再见,IE 8,Google Apps不要你了


Google Apps团队刚刚宣布不再支持Internet Explorer 8及以下版本。此举将会影响到包括商业、教育以及政府机构在内的每一位Google Apps用户。放弃相关支持的官方时间从今年的11月15日开始,彼时正值IE 10发布刚过几个星期。

再见,IE 8,Google Apps不要你了

Google Apps团队对此事这样解释的:

如我们去年宣布的一样,我们支持最新版的Google Chrome(一旦浏览器新版推出即可自动更新)及,并根据递进支持Firefox、IE、Safari的当前版本和旧版,一旦这些浏览器推出新版,我们将增加对这些浏览器最新版本的支持,并停止对第三老版浏览器的支持。

由于IE10将会在2012年10月26日推出,因此此后不久(2012年11月15日)我们将停止对IE 8的支持。这个时间点过后使用IE 8访问Google Apps的用户将会看到建议升级浏览器的信息。

还在使用旧版浏览器的用户最好抓紧时间提前升级,以免到时候使用出现问题。

来源:36氪

5 Responses Comment (5) Trackback (0)
    1. SingleX Post author :

      个人PC可能早就用IE9或更高版本了,但是企业里面IE8还是非常普遍

  1. 小A :

    看来以后要在互联网中飘,还不得不备上Chrome,Firefox~~
    :razz:

    1. SingleX Post author :

      Chrome就剩下快了,O(∩_∩)O哈哈~

发表评论